Newscoop 4 para periodistas y editores

Requerimientos del sistema

Si estás actualizando una instalación anterior de Newscoop, lee el capítulo Respaldo y actualización antes de empezar.

Newscoop puede instalarse en cualquier distribución GNU/Linux que pueda proveer el servidor web Apache y PHP 5.3 o posterior. Estas distribuciones incluyen Debian 6.0 (Squeeze), Ubuntu 10.04 LTS (Lucid), y Red Hat Enterprise 6.2 (Santiago). Las instrucciones de instalación para las distribuciones soportadas están en los capítulos siguientes. Las instrucciones de instalación genérica están en el capítulo Instalación manual.

Un servidor MySQL debe estar disponible para el uso de Newscoop, aunque no esté instalado en el mismo servidor que Newscoop. Lee el capítulo Instalación de MySQL para conocer más detalles.

La instalación de un servidor web de correo, como Postfix, es opcional, pues Newscoop puede configurarse para enviar notificaciones por correo electrónico con un servidor SMTP. Esta configuración está explicada en el capítulo Preferencias del sistema.

Tras instalar Newscoop por primera vez, un motor de navegación te permite fijar los parámetros de conexión a la base de datos y la contraseña predeterminada del administrador. Este motor está explicado en el capítulo Pasos para instalar.